Changing .htaccess for Joomla 3.0 to use PHP version 5.3.x

Joomla 3.0 require PHP version 5.3 and above to run. All our servers support (i.e. are capable of running) both PHP 5.2 and PHP 5.3 (with a few exceptions listed below). The default version is 5.2.x but you can follow the directions below to use PHP 5.3.x instead.

A handler for PHP 5.3 is added to our shared and reseller servers for those who wish to utilize it. In order to utilize this handler, you will need to add the following code to your .htaccess file:
# Use PHP 5.3
AddType application/x-httpd-php53 .php

You can edit your .htaccess file via FTP or through cPanel's File Manager, whatever is more convenient for you.
  • 309 Users Found This Useful
Was this answer helpful?

Related Articles

How to make a Joomla 3.0 SEF (Search Engine Friendly)

Search Engine Optimization competition is getting tougher everyday and therefore it is important...

How to Rub Joomla CMS on Google App Engine

Before we start, please do this simple tutorial to understand the basics of...